domingo, 26 de agosto de 2012

Instalando o Gimp 2.8 no Linux Mint 13 e no Ubuntu 12.04

O Gimp 2.8 está com uma série de novas funcionalidades e melhorias, destacando-se o modo de janela única.

Por enquanto nem o Ubuntu, nem o Linux Mint atualizaram suas versões do Gimp, mas existe esse ppa que resolve isso =)

MUITO IMPORTANTE: Este ppa é apenas para o Ubuntu 12.04 (Precise Pangolin) e Linux Mint 13 (Maya). Se tentar utilizá-lo em outras versões, pode, e é quase certo que vai, ter problemas de compatibilidade de pacotes.

Para instalar (ou atualizar) o Gimp 2.8, abra o terminal e execute os comandos:

sudo add-apt-repository ppa:otto-kesselgulasch/gimpsudo
sudo apt-get update
sudo apt-get install gimp

O modo janela única não vem ativado por padrão. Para ativá-lo, vá em Janela > Modo de janela única.

[]'s

quarta-feira, 29 de fevereiro de 2012

Problema com o Guardião Itaú no Ubuntu Linux

Se você utiliza o Itaú Bankline deve ter se deparado com um problema na últimas semanas: instalar o bendito Guardião!

Fiz uma reclamação através do Twitter do Itaú, que logo me respondeu informando que registraram a reclamação e em até 5 dias entrariam em contato. Realmente eles entraram em contato, e o atendente, muito atencioso por sinal, me informou que eu teria que instalar a versão mais nova do java 1.6, que no caso é a 1.6 update 31.

Bem, instalei a versão mais nova do java da Oracle e consegui instalar o danado do Guardião! Testei no Firefox e no Google Chrome.

Então, como instalo no Ubuntu?


Abra o terminal e execute os comandos:

echo "deb http://www.duinsoft.nl/pkg debs all" > /tmp/duinsoft.list
sudo mv /tmp/duinsoft.list /etc/apt/sources.list.d

sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 5CB26B26
sudo apt-get update

sudo apt-get install update-sun-jre

Você será informado que o pacote update-sun-jre não pode ser autenticado e se você quer instalá-lo mesmo assim. Você responde que sim, claro! =)

Ao final da instalação, basta fechar e abrir novamente seu navegador, acessar o Bankline do Itaú e você poderá instalar o Guardião!

Espero ter ajudado =)

Referência: http://www.duinsoft.nl/packages.php?t=en

[]'s